Increase in Hcg levels but still could be ectopic, opinions!

Increase in Hcg levels but still could be ectopic, opinions!

Postby texaslaura » Wed Mar 11, 2009 3:49 pm

Here's my story.
About a week ago (4 weeks pregnant) I went to the ER due to bleeding/cramping/spotting. They ran several tests... pelvic, blood, ultrasound. Cervix was closed, nothing on ultrasound and hcg level came back at 106. Was sent home with pain meds that I never had to take. Returned to my doc the next day to have another hcg blood test. It came back at 70 and progesterone was only 4. Was told I was having a miscarriage. She wanted me to come back in a week to make sure the hcg was decreasing. I went back yesterday. She just called and said that my hcg was over 545! She said she was baffled. She said it's either a viable pregnancy or ectopic. I have to go back tomorrow for another blood draw to see if it's doubling. Am I more than likely having an ectopic? The only symptoms I have right now are some very light brownish discharge when I wipe (sorry tmi) and a little crampy. Shouldn't I be in more pain if it were ectopic? I sure could use some opinions!! I am praying so hard that everything will be OK! This is so stressful!!!
texaslaura
<b> </b>
<b> </b>
 
Posts: 5
Joined: Mon Mar 09, 2009 9:25 am

Postby blessedwithbaby6 » Wed Mar 11, 2009 4:27 pm

wow thats crazy i wish i had an answer for you, but im kind of in the same boat. sunday at the er my levels were 300 and yesterday they went to 497.....they are unsure of the outcome. i am having brown discharge too, but i think that means old blood. the sono showed no bleeding and the cervix is closed as well. i would think you would be in severe pain if it were ectopic. They told me a sign of ectopic is shoulder pain. also pain on either side. i wish you the best! keep posting....and praying :H
blessedwithbaby6
<b> </b>
<b> </b>
 
Posts: 8
Joined: Mon Mar 09, 2009 3:08 pm

Postby sascha » Thu Mar 12, 2009 8:04 am

hi laura..i'm sorry you are going through this, its even harder when the only thing you can do is to wait and see...i also went through an ectopic pregnancy just recently and i didn't have any pain at all, however my levels didn't go over 230 and i was about 6 weeks pregnant..i had brownish discharge as well but in many cases women do even throughout there pregnancies..i hope everything goes well for you..your levels at 4 weeks should be around 500 so i have been told by a few doctors...i pray everything went well at the doctors :H
sascha
<b> </b>
<b> </b>
 
Posts: 13
Joined: Sat Feb 14, 2009 7:58 am

Postby cjonesy1422 » Sat Jul 18, 2009 10:14 pm

8:O

Hi! I'm having this issue also... I found out three weeks ago, I'm pregnant. Though, they thought then I was almost 3 months!! I went into E.R. Wednesday night- with very light spotting and light cramping- they drew blood and did a transvaginal u/s. They saw no baby, no sac and heard no heart beat. My hcg levels were 2400. They automatically started thinking it was ectopic. I was admitted and blood drawn three to four times a day. First day I was in there, my HCG was rising, but not enough. Second day, they started decreasing and the doctor seemed so releaved, saying that it was a miscarrage and tried giving me drugs or doing a D&C. I said no, that I felt it was too early to make a decision. so he sent me home as long as I go back and do more blood tests.. Got released from the hospital yesterday- went back today and my levels are rising even more...
but they still can't find a baby.. my tubes weren't inflamed... so they dont know.. but are still preasuring me into getting the shot or getting a D&C. My husband and I are still holding on to hope..

Has this ever turned out good??
Courtney Jones
cjonesy1422
<b> </b>
<b> </b>
 
Posts: 1
Joined: Sat Jul 18, 2009 10:00 pm

Postby april1979 » Mon Jul 20, 2009 10:52 am

Please continue to keep us posted...it really is too difficult to tell at this point. (((HUGS)))
april1979
<b> </b>
<b> </b>
 
Posts: 2018
Joined: Thu Mar 02, 2006 11:40 am

Ectopic Pregnancy

Postby airbornewife04 » Wed Jul 22, 2009 10:33 am

Texaslaura,
I know what you are going through. I had a tubal pregnancy rupture October 26, 2008. We found out we were pregnant October 8, 2008 after a month and a half of taking tests and blood tests. It took 4 blood tests to get a positive even tho I knew I was pregnant because I have two other kids. A week and a half after finding out we were pregnant, had to go to the ER due to cramping and bright red bleeding that I didnt have with my girls. The ultrasound showed nothing in the uterus but my levels were rising as they should. So that monday went to the ob and my doctor did numerus utrasounds and could not find anything in the uterus. She wanted to give me a shot that stops regenerating cells but I didnt want to do it so she admitted me to the hospital. Had one last blood test and it showed that my levels didnt rise. The last ultrasound showed my left tube dialated and thats where they think the baby implanted. I took the shot. Nothing happed. On the 4th day of the shot, i had to get my blood drawn and it took 8 tries to get blood from me. The next day, Sunday I woke up to cramping worst than labor pains with pitocin. (i had it with both my girls). Went to the er and within 20min was rushed to emergency OR. My tube ruptured, i lost 1 liter of blood, my left tube and my baby. I was afraid we would never get pregnant again. They dont know how far along I was because it was in my tube. They dont know why i had an ectopic after 2 normal pregnancies. My doc did so many tests to make sure that it was a normal pregnancy and all tests came back it was a normal pregnancy, just that there was no gestational sac in my uterus. I do have a tilted uterus and she took that in to probability as well. I want to say that I am now 15w3d pregnant. I was getting worried cuz at 5w5d all the ultrasound showed was a sac and nothing else but they didnt say it was a blighted ovum. They were 99% that this pregnancy would do fine. So at 8w5d the ultrasound showed a little baby with a heartbeat when at 5w5d all they saw was the sac with nothing in it. Just have hope and request ultrasounds so that your mind will be at ease. The child is yours and you want to make sure it is doing fine. I had another ultrasound at 11w5d cuz she couldnt get the heartbeat on the doppler and she saw the baby and the heartbeat was at 160. I go for another appt July 31 and I will be around 16 weeks. Im scared now because me being 15w3d right now Im not showing like i did my second. Also I havent felt it move like I felt my girls move which I was between 12 and 16 weeks when i first felt them move. Right now I feel something but I cant tell if its gas or the baby.
airbornewife04
<b> </b>
<b> </b>
 
Posts: 3
Joined: Wed Jul 22, 2009 9:55 am

Postby pink22 » Sun Oct 04, 2009 2:08 am

I hope everything is ok with you and your not having a ectopic! I just had surgery for a ectopic a week ago,and they had to take out my tube...I didn't have any symptoms of it, just a dull pain in my side every now and then I ignorned it thinking it was gas or something. thanks god they found it when they did, I already started bleeding inside. :(


I found out I was pregnant on sep 6th at 5 weeks I started spotting brown...went to the doctors and for blood test every 2 days, my cervix stayed closed and my hcgs were doubling like they were suppose to except one of the 48hrs they didnt double the 66% but went up, and my progestrone was really low but it did go up not like it was suppose to tho...they never seen anything on a u/s. finally my hcg got to 3,000 and they saw it in my tube by then it was too late to give me the shot. this is my 2nd ectopic in the same tube now that its gone im hoping the other is good.
pink22
<b> </b>
<b> </b>
 
Posts: 22
Joined: Sat Sep 19, 2009 4:12 pm

Re: Increase in Hcg levels but still could be ectopic, opinions!

Postby Snowflake779 » Fri Jul 10, 2015 7:00 pm

So I had IVF with a frozen donor embryo on 20june. 9 days later my hcg came in at 60. Not good. At 11 days it was 65. Not good. Then at 15 days it was 103. Told possible ectopic. At 16 days it was 156. Now I get blood and ultrasounds every two days. At 18 days it was 238 and nothing on ultrasound. Told to get a d&c. Which I refused. If it is ectopic outside of uterus that will do me no good. At 20 days post IVF it's now 364 and still nothing on ultrasound outside of a fluffy line in my uterus. Different doc, still thinking ectopic. Have to go back on Sunday. Still don't expect to see anything and assume I will be back on Tuesday. Losing hope. Today is 5w3d. No bleeding. No cramping. And only extra sense of smell. Ugh.
User avatar
Snowflake779
<b> </b>
<b> </b>
 
Posts: 5
Joined: Fri Jul 03, 2015 10:33 am

Remembrance Jewelry, Memorial Keepsakes
My Forever Child

Return to Ectopic Pregnancy

Who is online

Users browsing this forum: No registered users and 1 guest

cron