Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Have you had a misdiagosed miscarriage? Please share your stories here.

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby Rose111 » Wed Jun 04, 2014 8:23 pm

Hi everyone, I'm hoping someone can offer me some insight. A little over a week ago, I went for my first ultrasound at 7w5d. They saw a yolk sac & a fetal pole, no heartbeat, and said it was measuring around 6w4d. I had a second appointment on Friday, they took more bloodwork to compare. Monday morning they had the results. The ultrasound tech on Monday thought she saw a heartbeat, but my bloodwork showed a drop in hcg from 69000 on the previous Tuesday to 67000 on Friday. They didn't take more bloodwork on Monday. My obgyn went over options with me, as she's convinced I'm miscarrying. She said she could do a D&C, insert a pill into my vagina to begin the miscarriage, or I could wait. I decided to wait. I'm not spotting or bleeding. I'm not necessarily feeling nauseous, but my breasts are still very tender and large. I'm wondering if I should believe her or not at this point.
Rose111
<b> </b>
<b> </b>
 
Posts: 2
Joined: Wed Jun 04, 2014 8:01 pm

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby Mommakintulop » Tue Sep 23, 2014 12:44 pm

Hi, I went in for my first ultrasound of my third child not sure what my last period was as I had my son 4 mths before getting a positive hpt and when we went in to see how far along we were the ultrasound tech said there was a sac measuring 7-8 wks a fetal pole but no heartbeat and we were told that the pregnancy probably wouldnt continue and my ob is one of those slightly stuck up ladies who thinks she knows everything and told me there was no chance that the pregnancy would continue but told me to come back two weeks later which will be the 29th of September 2014 and I was wondering if it was just possible for the baby to be growing slower than normal considering that it is the first trimester and I've read many posts that said its hard to say anything is for sure early in the first trimester. The wait is killing me I havent had any miscarriage signs and have actully had a slight increase in pregnancy symptoms. Just wondering if somebody has gone through the same thing and if it turned out ok. And would you change your ob if they told you it was a for sure miscarriage without doing any blood tests or anything and the pregnancy turns out to be viable?
Mommakintulop
<b> </b>
<b> </b>
 
Posts: 1
Joined: Tue Sep 23, 2014 12:37 pm

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby maih » Mon Sep 29, 2014 5:23 pm

Hi,
I've been reading this site for days now and every post i read gives me a little hope. I normally don't keep track of my period and days so I can't really be sure how far along I am. But about 5 weeks ago, I had a feeling that I might be pregnant because I had sore breasts and thought I should be expecting my period soon but it never came. So I took two home pregnancy tests and both were positive. I had a normal pregnancy 4 years ago and decided to not rush things and go to doctor. So I got prenatals over the counter and take extra folic acid. After one bottle of prenatal vitamins, I called the dr's office to go in for a 1st visit. The entire visit was weird experience. THe lab tech asked me when was my last LMP, but because I wasn't sure I told her maybe 5-6 weeks ago and instead of doing a transvaginal ultrasound, she did an abdominal ultrasound. Immediately, she tells me that there is a sac but no fetal pole. That she thinks I have miscarried. Then I was sent to the dr and waited for him to come in. He immediately talked about doing a d&c or waiting it out or using a pill in the vagina. I was so upset. I had grown to love this baby in the month that I had found out and hearing this stranger tell me that I have to lose it was so heartbreaking. After telling him I want to do everything possible to be absolutely sure, he ordered blood tests. My hcg came back 10,580. I thought that was pretty good after researching on a lot of different websites. Then we scheduled another appt and u/s today. I went this morning (sep. 29) AND they did a transvaginal u/s and still found nothing. But since I had read so many misdiagnosed incident on this website, I had him do another hcg test and will have results tomorrow evening. My sister thinks that I can be very early and that I should go back to the doctor that I had my son with. I am considering but because I don't have insurance the office is reluctant to schedule an appt for me. I am agonizing the possible loss of this child. I pray all the time and slightest pain or every visit to the bathroom scares me. Please tell me if you think I should continue to wait.
maih
<b> </b>
<b> </b>
 
Posts: 1
Joined: Sun Sep 28, 2014 4:57 pm

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby Kay » Mon Sep 29, 2014 8:01 pm

Almost missed these posts, they were hiding!

Mommakintulop, do you have an update? Did you have your ultrasound today? You were diagnosed a bit too soon. I hope you got better news.

Maih, let us know what you find out with the hCG. Let's see if it is rising. It seems too soon to diagnose especially since you don't know how far along you are.
-------------------------------
To read my own Misdiagnosed Miscarriage stories:
my blighted ovum scare
Told I was miscarrying at 12 weeks

Blogging on Misdiagnosed Miscarriages
If you are being diagnosed with a blighted ovum after IVF, please take a look at this article I put together: Misdiagnosed Miscarriage After IVF
and why I just believe a blighted ovum should NOT be diagnosed before nine weeks at the earliest and the UK's new guidelines support this


This post is for informational purposes only. This information is not intended to replace information given by your physician but rather intended to supplement that information.
User avatar
Kay
Moderator
Moderator
 
Posts: 7748
Joined: Sat Feb 19, 2005 4:38 pm

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby nikkie5117 » Fri May 22, 2015 6:39 am

Hi all, this is my 1st time posting. Wanted to share my story after what has been a rollercoaster ride over the last few weeks. LMP was 29th March. Using a donor due to MFI, we inseminated on 9th and 10th April (due to positive OPK). Started what I thought was a period 9 days later on 19th. Bled for 5 days, heavy with cramps. Thought that things hadn't worked. Prepared to try again and started testing for ovulation on Tuesday 28th April. Bizarrely, the test came back + straight away which I thought was strange as I have a 28/29 day cycle and usually O on day 14/15. Took a preggo test to rule it out and it was very faint +. Continued to test for the next week and line got darker :-). Was thrilled! Concerned about the bleed but doc put it down to implantation bleeding and based on LMP put me at 5 weeks (Sun 3rd May) Unfortunately, the following Thursday (7th May) at 5+4 I had a bleed with big clots that lasted for a few hours and then slowed down and had stopped by the following evening. Convinced of a miscarriage :-(. Went for scan 1 on Monday 11th May to confirm and they could see a small fluid filled cyst? so were unable to rule out ectopic and wanted to monitor me. Went back the following week Mon 18th May, (still testing +) and they saw an empty sac. Took bloods HCG 11,000. U/S lady was confused. Returned Wed 20th May for more bloods and U/S lady asked could she scan me? During this scan found sac, yolk and HB!!!!! Couldn't believe it! Not getting my hopes up as HCG came back as 15500, so hasn't doubled which is a concern. Have another scan in 2 weeks. Only symptom is sore nipples. I will update as so many don't and I think it's important for others to know the outcome - good or bad! Hoping for a happy ending but prepared for the worst as a couple of weeks ago, our best outcome would've been natural miscarriage and not ectopic. Now there is a small chance of success - please pray for my little bean. xx
nikkie5117
<b> </b>
<b> </b>
 
Posts: 1
Joined: Fri May 22, 2015 6:14 am

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby BKKBabe » Sat Jun 06, 2015 5:27 am

I knowthis post is old but would love to read updates. Nikki, i'm joining you and will update as well.

I went for my first appointment on 8w1d based on LMP. I could be a few days off but not a whole lot based on when DTD. She said there was only a yolk that was much too small, maybe about 5w. No heartbeat. We did an hCG to confirm miscarriage.

I came back two days later to do a D&C. HCG went from 32476 to 34732. She thought this confirmed the miscarriage. She was getting ready to stat dilating my cervix but I asked for an US just for my piece of mind. Well all of a sudden, there's a heartbeat. She said it was good and regular but it was 94 bpm so not SO good. She measured 3mm. Really small.

I go back for a follow up when I'll be 10w1d. I am now 9w5d. No bleeding, no spotting. And I feel my abdomen is much, much fuller since the last 5 days.

This is my 3rd pregnancy. i have 2 healthy kids with uncomplicaed pregnancies. My symptoms are not as strong as with the previous two. My last pregnancy was 5 years ago and I just turned 35yo.

Happy to hear other stories. Will update.
BKKBabe
<b> </b>
<b> </b>
 
Posts: 6
Joined: Thu May 28, 2015 1:46 am

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby Bklyngoldi » Sun Jun 28, 2015 12:09 pm

Hi all, thought I'd share my story and concerns, hoping for some advice or similar stories. I tested postive with my first on May 28. Based on my last period I would have been 4 weeks. I made a doc appt for week 8. I expressed some concerns with the doc at week 5 for ectopic pregnancy so we checked hormones regularly until week 8. Everything was rising appropriately, and in line with estimated weeks. So at my ultrasound on 6/26 I was positive. Only to have the doc tell me there was no heartbeat and the baby only measured 6 weeks. She said looks like it stopped growing and it's a miscarriage. My hormones were 20,000 4 days before the ultrasound. She said you should see a heartbeat at 10,000. Now I'm faced with deciding to wait for the natural miscarriage, or do a d&c. I wasn't sure so She recommended I schedule the d&c for the 30th, which is only 4 days from the u/s.
I'm wondering 2 things, any recommendations and experience with waiting for the natural process or d&c??
Also, I've read a lot about the possibility of a heartbeat showing up late? Should I wait, is this possible even w my hormones so high already? Thanks for any input!
Bklyngoldi
<b> </b>
<b> </b>
 
Posts: 2
Joined: Sun Jun 28, 2015 11:35 am

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby Twocuties » Thu Jul 16, 2015 1:12 pm

Hi Bklyngoldi -

I'm in the same spot as you. Just got my first US yesterday at what should be 7 wks. Doc said I'm measuring at 5 1/2 to 6 weeks. Said it was "very concerning" several times which freaked me out. I'm supposed to go back next week for another ultrasound. I'm surprised that they aren't having you come back in a week or two weeks for another US. It seems premature to go directly to D&C. If you do as they recommend, I would suggest that you get an US before.

Please keep me updated as I am in the same boat and we can support each other.
Twocuties
<b> </b>
<b> </b>
 
Posts: 4
Joined: Wed Jul 15, 2015 6:47 pm

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby Miracle42 » Fri Jul 15, 2016 11:01 pm

Just wanted to say thanks so much for your story! I'm in limbo right now with hcg of only 170 at 19dpo and a doubling rate of 122 hours! Your story has given me some more hope that this little one might just make it!
Miracle42
<b> </b>
<b> </b>
 
Posts: 8
Joined: Thu Jul 14, 2016 3:17 am

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby Miracle42 » Fri Jul 22, 2016 11:41 pm

My hcg levels have continued to rise slowly, at 23 dpo they were 355 then at 25 dpo they were 515.

I went for my scan yesterday at exactly 6 weeks, they only found a gestational sac equivalent of five weeks and a yolk sac. No fetal pole so obviously no heartbeat :-(

I go for another blood test on Monday and see where I go from there but the plan is another scan at 8 weeks. In the meantime I also have a referral for an ob and I will keep that appointment even if my Dr doesn't think I need to based on my blood results, my Dr can't prescribe progesterone and we found at my 25dpo blood test that my levels are 20 (Australian measurement which is equal to 6.3 American) so keeping ob appointment to get a prescription for progesterone!

After the stories I have read I am hopeful we will find a heartbeat at next scan and this little one will catch up!

I am positive on my dates as I charted and used ovulation tests!
Miracle42
<b> </b>
<b> </b>
 
Posts: 8
Joined: Thu Jul 14, 2016 3:17 am

Slow starter... and a big ultrasound mistake

Postby Bellejarre » Thu Jul 28, 2016 2:50 pm

First off, I am not out of the woods yet but today I caught out my new radiologist in an appalling mistake. Quick background: I am 8 weeks by LMP. My 6.5 week scan showed an empty sac measuring 5 weeks 1 day (6.3mm). That ultrasound doctor told me to prepare for a miscarriage but prescribed a follow up scan. Hated her so went to another private radiologist today, 10 days after last scan. We didn't want to show her our previous report because we feared a confirmation bias, but she insisted so we were like OK. This time there was was a real pole measuring 6 weeks 3 days. But she pulled a sad face and said there was no cardiac activity and my sac had actually shrunk. I accepted this and went home, with plans to schedule a d&c. Fortunately I then decided to compare ultrasound reports and discovered that the sac had NOT shrunk and had in fact doubled to 12.1mm! I called her and she blamed the settings on the machine (what the hell!!!). She made me haul my ass back to her clinic and revised her report. She told me that I shouldn't be hopeful though, since the baby has no heartbeat and that it should be visible at its CRL of 6mm. So now we have to wait for yet another week of limbo to see what happens but I'm glad I checked the numbers or I would have terminated based on incorrect measurements. Will update here on what happens next. Would love it if anyone gave me an informed opinion on the viability of this pregnancy!!
Bellejarre
<b> </b>
<b> </b>
 
Posts: 5
Joined: Tue Jul 19, 2016 3:14 pm

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby yoamojuju » Fri Aug 19, 2016 1:46 pm

Good morning, I was diagnosed with a blighted ovum on July 8, 2016. I was 7 weeks at the time. I had an ultrasound and Dr. said there was no embryo. She also mentioned that I have a tilted uterus but that should not have made a difference. LMP was June 18th but my cycle is 35 days. I am 40 years old and got pregnant right away.

The first couple of weeks after I missed AF, I felt very tired and had very sore b--bs, mostly at night. I have had no cramping and no bleeding at all. No spotting either. My sore b--bs come and go. They do however hurt at night. I was very tired and now that has subsided. Again, no cramps, no spotting, no bleeding. I feel bloated and that's about it.

My doctor said that my blood level was 23,000 and went up to 29,000 which is not what she expected for a viable pregnancy at 7 weeks :*( I had never even heard of a blighted ovum!

I am sad and these past few weeks have been so stressful and so emotionally draining. I will go to the doctor on the 22nd in the morning for an ultrasound and if there is no baby, the D & C procedure will follow later on the same day.

I hope they find my baby and I hope that it was a misdiagnosis. If not, I believe that God has a different plan for me.

I pray that the rest of you have a healthy pregnancy! Best of luck to you E>
yoamojuju
<b> </b>
<b> </b>
 
Posts: 16
Joined: Thu Aug 18, 2016 12:03 pm

Re: Healthy Baby After a Very Slow Start? UPDATE: MISDIAGNOSED

Postby nala123 » Mon Apr 03, 2017 7:47 pm

All,

I am hoping to get some stories from all of you. On January 26 I started bleeding and was told I was having a chemical pregnancy. My doctor followed my HCG down to zero just to be sure. In February we found out that we were pregnant again without having a period so I don't know my date of LMP. My doctor did the HCG test and they were doubling which was a good sign.

2 weeks ago I had an ultrasound done and I was measuring just shy of 6 weeks - they were able to see a gestation sac, yolk sac and a tiny fetal pole. Fast forward to 10 days later, I was only measuring 6+2 weeks, and this time they saw an embryo. I have another ultrasound scheduled this thursday which will be a week later.

Has anyone been in a similar situation and had a positive outcome? I have lost hope, as I think this will end in a miscarriage, but thought I'd get some stories.
nala123
<b> </b>
<b> </b>
 
Posts: 2
Joined: Mon Apr 03, 2017 7:36 pm

Remembrance Jewelry, Memorial Keepsakes
My Forever Child
Previous

Return to Our Misdiagnosed Miscarriage Stories

Who is online

Users browsing this forum: museforever and 2 guests