Slow rising levels, no sac

Slow rising levels, no sac

Postby audreyjohnson » Tue Jun 13, 2017 9:14 pm

April 21 day of lag menstrual period. My periods have not regulated since I had my daughter. She is 7 months old. So I really have no idea when I ovulated.

June 2nd I found out I was expecting baby #2.

June 6th I had to go to the ED for severe cramping. They checked my hcg levels, performed both ultrasounds and a pelvic exam. My levels came back in the 1200s.

June 8th I went to my OB for repeat blood work. That evening I had to go back to the ED for cramping and bleeding. They went through all the same steps with ultrasound and blood work. My levels came back in the 1600s. At this point, they should be increasing by about 65% at the minimum. The doctor I seen in the ED said I was probably miscarrying the baby and to have my levels rechecked in 48 hours again.

June 10th my levels come back in 1900s. They are still unable to see a sac or any sign of a baby. My OB said there are no signs of an ectopic pregnancy that he sees just yet but he doesn't see baby in my uterus either. He recommended that I go ahead and take methotrexate to end my pregnancy which I declined.

June 12th my levels went up to 2864 but they still can't see a sac. They told me there was basically no chance of me having a viable pregnancy but miracles do happen.

I'm waiting on the doctor to call and schedule a follow up appointment.

Has anyone else experienced this? Good or bad results? Help!!
audreyjohnson
<b> </b>
<b> </b>
 
Posts: 1
Joined: Tue Jun 13, 2017 9:03 pm

Re: Slow rising levels, no sac

Postby Lindsey99 » Tue Dec 26, 2017 7:17 am

What was your outcome please
Lindsey99
<b> </b>
<b> </b>
 
Posts: 1
Joined: Tue Dec 26, 2017 7:08 am

Remembrance Jewelry, Memorial Keepsakes
My Forever Child

Return to Possible Miscarriage - HCG Related Issues

Who is online

Users browsing this forum: No registered users and 1 guest